Составьте программу вычисления следующего выражения программой паскаль 3х^2+2х/(х-1)(х-2)+√3х+1/х^2 можно изображением

roseflover2005 roseflover2005    1   09.03.2021 19:02    1

Ответы
grishaeva79 grishaeva79  09.03.2021 19:10

var

   x, y: real;

begin

   write ('Введите x: '); readln(x);

   y := 3*sqr(x)+2*x/(x-1)*(x-2)+sqrt(3*x)+1/sqr(x);

   write ('y = ', y:0:3);

end.

Проверьте скобки, у вас в задании скорее всего неправильно. Я думаю, должно быть вот так - (3х^2+2х)/((х-1)(х-2))+(√3х+1)/х^2

Я написал, как в задании. Если вы неправильно в задании написали, дайте знать, я поправлю в решении.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика