Составьте программу вычисления работы,совершаемой при поднятии гвоздика массой 100 мг на стол, высота которого 75 см.

berfasrd berfasrd    3   02.07.2019 08:00    1

Ответы
vadimmoroz903 vadimmoroz903  02.10.2020 18:14
Var
m,g,h,A:real;
Begin
g:=9.8;
Writeln('Введите массу и высоту через пробел:');
Readln(m,h);
A:=m*g*h;
Writeln('Затраченная работа:',A,' Дж');
end.

PS Массу в кг, а высоту в метрах вводить.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика