Составьте программу вычисления произведения двух крупнейших из трех введенных с клавиатуры чисел. (в паскале)

Складіть програму обчислення добутку двох найбільших із трьох введених із клавіатури чисел. (в паскалі)

дитанатор дитанатор    3   02.03.2021 19:44    3

Ответы
redstar33 redstar33  01.04.2021 19:49

var a,b,c:real;

begin

 writeln('Введите 3 числа');

 readln(a,b,c);

 if a>b then

   if b>c then

     writeln(a*b)

   else

     begin

     writeln(a*c);

     end

 else

   begin

   if a>c then

     writeln(a*b)

   else

     begin

     writeln(b*c);

     end;

   end;

end.


Составьте программу вычисления произведения двух крупнейших из трех введенных с клавиатуры чисел. (в
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика