Составьте программу вычисления объема, площади полной поверхности,сумму ребер прямого параллелепипеда

verik2643 verik2643    3   09.03.2019 13:40    9

Ответы
neliakunik neliakunik  24.05.2020 10:57

var a,b,c:real;

Begin

  read(a,b,c);

  writeln('V = ', a*b*c);

  writeln('S = ', 2*(a*b+b*c+a*c));

End.

ПОКАЗАТЬ ОТВЕТЫ
Кактус1313 Кактус1313  24.05.2020 10:57

Прога на Паскале

 

Var a,b,c:real;

Begin

 

Read(a,b,c);

 

Write('Объем=',a*b*c,' ','Площадь поверхности=',2*(a*b+a*c+b*c),

' ','Сумма ребер=', 4*(a+b+c) );

 

END.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика