Составьте программу вычисления функции y:=ax+c/sin(x)+1 на паскале

Юля9887 Юля9887    1   11.03.2021 14:04    2

Ответы
Nusyaa Nusyaa  10.04.2021 15:05

паскаль ABC Net

Объяснение:

program numbers;

var a , c, x:integer;

y:real;

label 10,20;

begin

 10:Writeln ('введите постоянное значение функции - a:');

 Readln(a);

  Writeln ('введите постоянное значение функции - с:');

 Readln(c);

  Writeln ('введите переменное значение функции - x:');

 Readln(x);

 y:=a*x+c/Sin(x)+1;

    Writeln ('Значение функции y:', y);

    Writeln ('Закончить программу 1-Да, 2-Нет');

     Readln(x);

         if x=1 then goto 20 else goto 10;

   20:end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика