tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу вычисления
Составьте программу вычисления функции y=2*x-sqrt (x) при изменении аргумента x от 0 до 6. вывод значений аргумента и функции организуйте в виде двух столбцов: x= y=
soynova89
1 27.08.2019 00:40
3
Ответы
Аліна23456
05.10.2020 21:52
Var X:integer;
Begin
For X:= 0 to 6 do
WriteLn('f(',x,') = ',2*x-sqrt(x));
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Дарья22012007
22.04.2021 12:15
Алгоритм циклдік деп аталады, егер......
yana8889
22.04.2021 12:15
Тема массивы) На улице 40 домов.Известно сколько людей проживает в каждом из домов,количество жильцов в каждом доме [50..200] 1.Сколько всего жителей? 2.Вывести номера домов...
МухаВж
20.01.2021 13:04
Составьте небольшой конспект на тему: Типы данных и операции над ними...
Atalaney
25.02.2020 15:55
Зачем в паинте устанавливать размер листа А...
tarringate
25.02.2020 15:55
Задания по информатике, решите заранее класс....
kiert
25.02.2020 15:55
Как выполнить цифрограмму...
winnikrolikov
25.02.2020 15:55
составить блок схемуСоставьте алгоритм определяющий принадлежит ли заданная точка с координатами (x, y)указанной области....
SleepCat12
25.02.2020 15:55
скину 50грн на карту.Решите в пайтоне...
elenanovikova1972
25.05.2020 22:32
Составь программу, на языке программирования Паскаль, выполняющую условие если a больше 30, то с=a+20, иначе с=a*45. Вывод с...
dcherniesheva
25.05.2020 22:59
Даны целые числа a, b, c. Если a b c, то каждое число заменить наибольшим из них, в противном случае сменить знак каждого числа....
Популярные вопросы
Уиры и тани были одинаковые ленты,длиной 1м каждая1)ира отрезала от ленты...
2
Крамоле лучшое предложение из слов пищат стучат пищу щуплый житель шишки...
1
Какое свойство материи является одним из основных?...
1
Решите : какой объём при н.у(нормальные условия) занимают 48 грамм кислорода?...
3
Сообщение о появления жизни на земле...
1
Нужно придумать разказ по пословице ученье-свет а неученье-тьма...
2
Насколько сильно менялась линия фронта в течение первой мировой войне...
1
Вчём отличие мифа от сказки? пример...
3
Заполните схему произведения фольклора...
1
Укажите наименьшее натуральное число, сумма цифр которого равна 101...
3
Begin
For X:= 0 to 6 do
WriteLn('f(',x,') = ',2*x-sqrt(x));
End.