Составьте программу ввода с клавиатуры элементов массива a [1..10] и вывода на экран элементов с чётными значениями и чётными индексами

LIZA555666777 LIZA555666777    3   08.07.2019 16:10    7

Ответы
Ked4 Ked4  02.10.2020 22:55
Var ar:array[1..10] of integer;
i,s:integer;
begin;
for i:=1 to 10 do
readln(ar[i]);
writeln('OK:');
for i:=1 to 10 do
if (i mod 2=0) and (ar[i] mod 2=0) then writeln(ar[i]);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика