tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу ввода
Составьте программу ввода с клавиатуры элементов массива 1.10 и вывода на экран элементов с чётными индексами
diiiaanf101
1 17.06.2019 04:10
3
Ответы
golovko2006ovr6m1
13.07.2020 21:23
Program massiv;
var a: array [1..10] of integer;
i, x: integer;
begin
for i:=1 to 10 do
readln(a[i]);
for x:=1 to 10 do
if (a[x] mod 2 = 0) and (a[x] > 0) then writeln(a[x]);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Nastiabbk
18.04.2020 21:52
Чему равно значение переменной после выполнения программы A:=13; B:=4; if A B then Y: div B else Y: mod B;...
Nikol56
18.04.2020 21:53
Исправьте ошибки в записи оператора ветвления If 5...
TheNekyTyan
18.04.2020 21:53
распределите программы по трём колонкам...
danilp7
18.04.2020 21:54
решить задачи по информатике...
Margo1961
18.04.2020 21:55
Программу про нахождения площади прямоугольника по двум сторонам напишите ))Паскаль...
iluasdjoo
18.04.2020 21:56
Дана программа: Program Primer; Var A,result : real; Begin Writeln( Введите значения переменной A ); Write( A= ); Readln(A); Result := sqr((2+A)*5); Writeln ( sqr((2+A)*5)...
ромашка261
22.05.2019 04:30
Даны натурально число n, целые числа a, . если в последовательности есть хотя бы один член, равный а, то получить сумму всех членов, следующим за первых таким членом;...
tanyakondratev2
15.06.2019 03:40
Перечислите характеристики файла : а б в...
Vova50915091
15.06.2019 03:40
Разработать схему алгоритма для вычисления суммы ряда: s=1+1/2+1/3+1/4++1/n число n вводится с клавиатуры. протестировать алгоритм для n=1,n=2,n=4,n=6....
ValeryaKN15
15.06.2019 03:40
B1. у исполнителя калькулятор две команды, которым присвоены номера: 1. возведи в квадрат, 2. прибавь 1. пер¬вая из них возводит число на экране в квадрат, вторая...
Популярные вопросы
Перевод текста .people celebrate easter in march or apriel...
2
Какая ккристаличная гратка в сахара...
1
Морфологический разбор куклы - 《 лесовики 》...
2
Запиши величины в порядке возрастания: 3657м, 5км, 15000дм, 36900см....
1
1)5⁴*5²= 2) 17в 6 степени : 17²= 3) возвести в степень одночлен...
3
Изо льда вырезали куб со стороной 120 см. плотность льда составляет...
2
Короткое сообщение о первом султане османской империи , не решите...
1
Составьте схему образования молекулы хлороводорода из атомов !...
1
Написати власне закінчення до твору федько халамадник...
3
Выполните умножение 3/5*(-2/7); -2/3*5/7; -3/10*(-3)...
2
var a: array [1..10] of integer;
i, x: integer;
begin
for i:=1 to 10 do
readln(a[i]);
for x:=1 to 10 do
if (a[x] mod 2 = 0) and (a[x] > 0) then writeln(a[x]);
end.