Составьте программу ввода с клавиатуртуры элементов массива a [1..10] и вывода на экран элементов с четными индексами.

vasilevamarin vasilevamarin    1   07.09.2019 22:40    1

Ответы
Ardashelovna Ardashelovna  06.10.2020 23:46
Var
  a:array[1..10] of integer;
  i:integer;
begin
  for i:=1 to 10 do readln(a[i]);
  i:=2;
  while i<=10 do
  begin
    writeln(a[i]);
    inc(i,2);
  end;
  readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика