tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу ввода
Составьте программу ввода массива s [1..8] с клавиатуры и вывода элементов больше 5.
привет929
3 12.07.2019 17:10
2
Ответы
kabitskiyilya
18.09.2020 15:45
var a : array [1..8] of byte;
begin for var i := 1 to 8 do begin
write(i, ':'); readln(a[i]);
end;
for var i := 1 to 8 do
if a[i] > 5 then writeln(a[i]);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
СаММЫч
06.07.2019 12:47
Получить результат деления (101101,0112/101,12) в двоичной системе счисления...
КристинаВощевоз5
29.10.2020 08:48
WordPad мәтіндік редакторының қызметін ата...
115544
29.10.2020 08:49
У моего преподавателя по информатике проблема такая. Он не может удалить историю недавние. Там ненужные фотографии всяких мероприятий и некоторые документы вместе с презентациями....
89112897334artem1131
29.10.2020 08:50
Задание 2. Укажите виды информации по форме представления,помаги сейчас нужно...
filipp000
29.10.2020 08:54
1.Вычислить значение функции F=(A→B*C)*((A+C)→AB), если А=14, В=68, С=117...
Kiko2802
29.10.2020 09:02
Задача загрузчика операционной системы это ...
fuuuuuuu1
29.10.2020 09:02
Подсчитать сумму элементов массива S=1+1/3+1/3+1/n...
ирина1229
29.10.2020 09:03
1. Что такое языка программирования? 2. Что такое технология программирования?3. Что такое интерпретатор?4. Что такое транслятор?5. Какие языки программирования относятся...
thienla0
29.10.2020 09:03
Это программы, которые позволяют пользователю выполнять определенные задачи на компьютере?...
alinkass
29.10.2020 09:03
Как называется таблица в которой всем символам компьютерного алфавита поставлены в соответствие их порядковые номера?...
Популярные вопросы
1. There are too people in this library. 2. I can’t go for a walk. I’ve...
1
написать хрию по риторике на тему: Каждый человек, должен хоть раз побывать...
1
2. Вам предложены две пословицы. Одну из них преобразуйте в предложение...
2
Побудова прямої, перпендикулярної до даної...
3
Патшалық билік тарапынан Нұралы ханды бірінші хан етіп сайлаған кім?...
3
,я чет туплю:_).каким членом предложения является так ?например-Так,...
2
Анализируй! 3. Поставь ударение в словах. Убери ударный слоги напиши...
3
Химия. Определите в какой из пар реакций а) и б) можно получить медь...
3
Відповідь на питання Вибір професії - це вибір людини чи вибір машини...
2
Через електричну лампу пройшов заряд 4 Ко. При цьому батарея,до якої...
2
begin for var i := 1 to 8 do begin
write(i, ':'); readln(a[i]);
end;
for var i := 1 to 8 do
if a[i] > 5 then writeln(a[i]);
end.