tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу ввода
Составьте программу ввода и вывода массива; 3,4,-9,8,1,-6,2,-5,-1,7,5,9.
oljkejik
3 04.10.2019 21:40
9
Ответы
Раяна771155
04.05.2020 02:46
Var a: array[1..50] of Integer;
x,i: integer;
begin
writeln('количество элементов в массиве:');
readln(x);
for i:=1 to x do
begin
readln(a[i]);
end;
for i:=1 to x do
begin
writeln(a[i]);
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Тупойшкольник0
24.06.2019 00:30
Перевести число 2-чной системы счисления в 10-чную: 1110000/2, 10001101/2...
Vaprosic
23.04.2020 09:16
Определи основание системы счисления числа 1000010112. ответ...
LizaIsaeva197
28.05.2019 07:32
Создайте программу, которая вычерчивает 5 прямоугольников, расположены внутри друг друга , экзамен...
olegxkl
28.05.2019 07:17
Каков информационный объем картинки, занимающая весь экран компьютера с разрешением 1024х768 и палитрой из 1024 цветов? большое заранее...
PollinaKipollina24
28.05.2019 07:15
Для передачи сообщения использовалась кодировка unicode (n=65 536). сообщение заняло 20 страниц, на каждой из которых 32 строки по 16 символов. каков информационный объем сообщения?...
TDashaS
28.05.2019 07:12
40 постройте программу в pascal структурой ветвлениядана величина а, выражающая объем памяти в битах. перевести а в более крупные единицы измерения информации(байты, килобайты,...
OrzuUchenichok
25.07.2019 08:30
Отойдя от стоянки (1) устин поднялся по глинистому склону (2) на поросший лесом (3) холм, расставь запятые....
sashaloveove
25.07.2019 08:30
С, хочется понять! обчислити масу оцтової кислоти,необхідну для реакції з розчином пропанової кислоти з масою 120 г і масовою часткою кислоти 25%...
vetoss2
25.07.2019 08:30
За два дня старик поймал 32 кг рыбы. во второй день старик поймал 7/9 того, что поймал в первый день. сколько кг рыбы старик поймал в каждый из этих дней?...
dianahohlova
25.07.2019 08:30
Пусть m : n=5.найдите (2m+3n) : m...
Популярные вопросы
Положить под сукно его было легче всего - подлежащее?...
1
Вычислить массу оксида магния и количество кислорода если известно что сгорела...
2
Впрямоугольной трапеции угол e 90; угол n 65 найти все углы...
3
Наименьшее нок 132 242 ? с решением ....
2
Вкаком веке в будущем будет ближайшая дата (день, месяц, год), с о держащая...
3
Заполнить предложение словами abroadactivitiesresidenceloanindependentfriendsfacilities1)...
3
Малыши просят вас прочитать им сказку.всего в книжке 22 страницы ,а в сказке...
1
От имени древнего человека напишите дневник об одном дне жизни в каменном веке....
2
Определите главную проблему текста чехова сильные ощущения ...
3
Определите четность или нечетность функции y=5x^7+2x^3-6x+x/|x|...
3
x,i: integer;
begin
writeln('количество элементов в массиве:');
readln(x);
for i:=1 to x do
begin
readln(a[i]);
end;
for i:=1 to x do
begin
writeln(a[i]);
end;
end.