tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу ввода
Составьте программу ввода элементов массива b[1..6] с клавиатуры и вывода на экран элементов с положительными значениями.
sponsor1776
1 11.07.2019 14:30
0
Ответы
Anastasiia11111111
03.10.2020 01:18
Var A:array[1..100] of Integer;
i,N:integer;
begin
Readln(N);
For i:=1 to N do
Readln(A[i]);
For i:=1 to N do
If A[i]>=0 then
Write(A[i],' ');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
AYSEL2009
22.09.2019 17:30
Скаких средств получается растровая и векторная информация?...
aimnura73
22.09.2019 17:30
Дан целочисленный массив, состоящий из 15 элементов. отсортировать элементы этого массива по возрастанию, вывести получившийся массив на экран...
Инфузорияяя
22.09.2019 17:30
Какой представления графической информации экономнее использовать в памяти...
sofialesiuk
22.09.2019 17:30
Информатика 4 класс нарисуй рисунок в масштабе с координатами...
r0ma000
22.09.2019 17:30
Выдать на экран сообщение, попадет ли в круг с длиной окружности l(см) точка с координатами (a, b). центр круга расположен в начале координат....
jonjonson
22.09.2019 17:30
A1-3 b1-6 a2-4 b2-2 c1 =a1+2*b1 d2=a2^2+b2 1)чему равно значение вычисляемое по формуле в ячейке c1 2)чему равно значение вычисляемое по формуле d2...
IlyaLzt
22.09.2019 17:30
Запиши, чем цикл, повторяющийся при выполнении условия, отличается от цикла, повторяющегося до выполнения условия....
enterfight
22.09.2019 17:30
Информатика ! составить программу в паскале, в которой с клавиатуры вводятся 2 текстовых выражения, вычисляется и печатается длина каждого из них. в первом выражении все...
maksimtihonov34
22.09.2019 17:40
Язык с++ : в одномерном массиве, что состоит с n действительных элементов, вычислить: 1) минимальный непарный элемент массива; 2) суму элементов массива, что размещены после...
atsaruk2002
22.09.2019 17:40
50 ! переделать чтобы упоряд. по возврастанию нач. с выставки минимального элемента на 1-ое число. for i: =1 to n do begin a[i]: =random writeln(a[i], ); end; for j: =n-1...
Популярные вопросы
Как зовут композитора, который написал цикл «Времен года»?...
1
Алгебра контрольная работа ...
3
ЭКОНОМИКА ПРЕДПРИЯТИЯ! 2 ЗАДАЧА)...
2
Из данного предложения выпишите два словосочетания. Укажите главное слово...
2
Чем закончился рассказ Конь с розовой гривой Небольшой пересказ...
3
E. Expand the notes to make sentences. 1. all / competitors / wish / they...
2
Чем кормит лошадей? Ка ты за ними ухаживаешь?...
2
Действия над алгебраическими дробями. Урок 4 Выполни сложение алгебраических...
3
Task 1. Watch the story. Find the mistake, underline it and write the...
3
7-тапсырма сұрақтарға жауап бер қалай ойлайсың ақын неге Мен қазаққа қарыздармын...
3
i,N:integer;
begin
Readln(N);
For i:=1 to N do
Readln(A[i]);
For i:=1 to N do
If A[i]>=0 then
Write(A[i],' ');
end.