Составьте программу в паскале, определяющую s - стоимость партии товара, состоящей из n единиц , если цена каждой единицы товара - c результат должен быть показан фарзой: стоимость общей партии товара равна руб.

вита4321 вита4321    3   22.05.2019 10:30    1

Ответы
Crownglas Crownglas  17.06.2020 17:35

Program tovar;

Var s, n, c: integer;

begin

Write ('Сколько единиц товара закупили?');

Read (n);

Write ('Какова цена товара?');

Read (c);

s:=c*n;

Write ('Стоимость общей партии товара равна', s, 'руб.');

end.

ПОКАЗАТЬ ОТВЕТЫ
An55551 An55551  17.06.2020 17:35

Program ninok134;
uses crt;
var
  c:real;
  n:integer;
begin
  writeln('*** alphaues is thinking... ***');
  writeln('***          OK             ***');
  writeln();
  writeln('Программа вычисляет стоимость партии товара ');
  writeln();
  write('Введите N - количество единиц товара'); readln(n);
  write('Введите C - стоимость единицы товара'); readln(c);
  writeln();
  writeln('Стоимость общей партии товара равна ',c*n,' руб ');
end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика