Составьте программу в паскале определения наименьшего числа из трех

olesjaozs5is olesjaozs5is    2   05.06.2019 18:30    1

Ответы
zulya24 zulya24  01.10.2020 20:07
Это легко пошевели мозгами всё получится 100%
ПОКАЗАТЬ ОТВЕТЫ
PFAN PFAN  01.10.2020 20:07
Var
   i:integer;
   min:real;
   a:array[1..3]of real;
begin
for i:=1 to 3 do
  begin
    writeln(i,' число:');
    readln(a[i]);
    if i=1 then min:=a[1];
    if a[i]<min then min:=a[i]
    end;
writeln('Наименьшее: ',min)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика