Составьте программу в паскале , которая по фамилии сотрудника университете выводит на экран сведения о нем(факультет, стаж работы, оклад, очередной отпуск).

fargustyana fargustyana    3   11.06.2019 14:00    2

Ответы
Versysbatl Versysbatl  09.07.2020 13:59
Пример программы:
program zadacha1;
uses crt;
var s: string;
begin
clrscr;
write ('ведите фамилию сотрудника: ');
readln (s);
case s of
'Иванов': writeln ('Факультет: прикладная математика, Стаж работы: 15 лет, Оклад: 15000, Очередной отпуск через 4 месяца');
'Петров': writeln ('Факультет: экспериментальная физика, Стаж работы: 5 лет, Оклад: 10000, Очередной отпуск через 3 месяца');
end;
end.

Данные можно изменять, эти здесь просто в качестве примера.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика