tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составте программу в паскале
Составте программу в паскале которая определяет, является ли сумма цифр введеного целого трёхзначного числа чётным числом
egormixajlov1
2 06.09.2019 12:30
0
Ответы
trahtrah1
06.10.2020 21:12
Var a,s:integer;
begin
readln(a);
a:=abs(a);
s:=(a div 100)+(a div 10 mod 10)+(a mod 10);
if s mod 2=0 then writeln('s = ',s,' - четное значение')
else writeln('s = ',s,' - нечетное значение');
end.
Пример:
394
s = 16 - четное значение
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
трум1
13.05.2020 12:22
Света составляет 5-буквенные коды из букв С, В, Е, Т, А. Буквы в коде могут повторяться, использовать все буквы не обязательно, но букву С нужно использовать хотя бы один...
bulyginanastya
13.05.2020 12:22
Составьте программу для создания массива из 15 целых чисел и заполнения его случайными числами из промежутка [-30;30]. Выведите массив на экран. Подсчитайте сумму положительных...
очентупой
13.05.2020 12:22
Сколько стоит доехать на поезде с Хмельницкого до Одессы? Сколько стоит доехать на поезде с Хмельницкого до Львова?...
rezaev1
19.04.2021 20:01
Текстовый файл 24.txt состоит не более чем из 106 символов X, Y и Z. Определите максимальное количество идущих подряд символов, среди которых встречаются только символы...
alexandra977
08.09.2019 10:20
Составьте программу которая рисует красные круги радиуса 30 по вертикали вдоль левого края графического окна...
ulana207
06.04.2020 14:17
№ 1. Сколько цветов будет содержать палитра, если на один пиксель отводится 3 бита памяти? № 2. Найдите объём видеопамяти растрового изображения, занимающего весь экран...
zana06191
06.04.2020 14:17
1 файл содержащий прикладную программу-это ...2 имя файла,как правило состоит из 2 частей : собственно имя файла и ......
alexxxay
06.04.2020 14:17
Даны два высказывания: F = «Рубль — валюта России» K = «Гривна — валюта США». Выбери истинное высказывание. F⋅K F−K F+K F&K...
Nier
06.04.2020 14:17
Зная, что в кодировке ASCII десятичный код каждой строчной латинской буквы на 32 больше кода соответствующей прописной буквы, декодируйте следующее сообщение: 105 110 102...
fenix8383
06.08.2019 03:00
Как создать и сохранить презентацию...
Популярные вопросы
СОСТАВИТЬ ЧАЙНВОРД ПО ГЕОГРАФИИ НА ТЕМУ ПОЧВА! С ВО И ОТВЕТАМИ...
3
придумать расказ по теме я живу в сказочном городе обязательно использовать...
2
Твір на тему: Алегоричні образи в оповіданні В. Дрозда „Білий кінь Шептало“...
3
Як називається незворотній процес порушення первинної структури білка?...
2
1. При линзы получите изображение окна на экране. Измерьте расстояние...
2
Решите систему 2x+1 y-1 —— = —— 5 2 4x+5y=23...
1
очень нужна Вот так выглядит предложение- ... this article ... ... all...
2
(программа диалог с компьютером) примерProgram: P1 var Name: string;Age:...
3
с стихом где в тексте есть алитерацыи СТИХ ПОСМОТРИ КАКАЯ МГЛА АВТОР...
2
решить задания по Геометрии файл находится снизу....
3
begin
readln(a);
a:=abs(a);
s:=(a div 100)+(a div 10 mod 10)+(a mod 10);
if s mod 2=0 then writeln('s = ',s,' - четное значение')
else writeln('s = ',s,' - нечетное значение');
end.
Пример:
394
s = 16 - четное значение