Составьте программу в паскале для вычисления квадратного корня из х

ВладаГоликова ВладаГоликова    3   29.06.2019 01:50    10

Ответы
жони12 жони12  02.10.2020 14:48
Var x: real;
begin
read(x);
if (x>=0) then begin
x:=sqrt(x);
writeln(x)
end
else writeln('No'); // Здесь вроде как No, потому что комплексное число в паскале можно составлять исключительно через строки, не думаю, что потребуется. 
readln()
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика