tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу в паскаль,
Составьте программу в паскаль, вводящую true, если высказывание является истинным, и false в противном случае : б)треугольник со сторонами a, b, с являются равносторонним.
Alferd
2 21.08.2019 22:00
0
Ответы
Sehunjungkook
24.04.2020 14:49
Program n1;
var a,b,c: real;
begin
readln(a,b,c);
if (a=b) and (b=c) and (c=a) then writeln('true') else writeln('false');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
leka121314
19.05.2020 11:05
Коли доцільно застосувати векторну графіку? ...
Evas2007
19.05.2020 11:05
Вставь пропущенные слова.Характеристика файла:1) Имеет 2) Хранится во внешней памяти З) Набор данных...
serpgo1
27.08.2019 02:20
Что такое условный оператор, определение условного оператора...
2001maks44
31.03.2019 23:20
Зачеркните лишнее и обясните. 8) шайба, коньки, качели, клюшка 16)дряхлый, старый изношенный, маленький, ветхий 18)подлежащее, глагол, дополнение,определение 21)ножницы, дрожжи,...
Ersultan19
27.10.2020 15:41
Выберите основные функции операционной системы. Выберите 4 верных ответа. Верных ответов: 4 Загружает и запускает программные приложения Управляет ресурсами компыютера Исправляет...
Msirinaaa
27.10.2020 15:41
Между населёнными пунктами A, B, C, D, E, F, G построены дороги, протяжённость которых приведена в таблице (отсутствие числа в таблице означает, что прямой дороги между пунктами...
KatePie
27.10.2020 15:41
If(x 0)thenY:=x−2elseY:=x+2 if(x 0)thenY:=x−2 if(x≥0)thenY=x−2elseY=x+2 Y:=x−2elseY:=x+2...
АНОНЯ1478
27.10.2020 15:41
Напишите процедуру которая выводит на экран все делители переданного ей числа в строчку (питон)...
kvas1985
27.10.2020 15:41
Разведчик направил своему агенту три письма. В первом письме был листочек с квадратной таблицей, а в третьем листочек с другой таблицей. Второе письмо, содержавшее пояснения...
elv2202
21.04.2021 16:49
. напишите программу на языке Паскаль...
Популярные вопросы
Как сказать на : я думаю что лучшим решением этой проблемы является создание...
2
Укажите важнейшие природоохранные объекты херсонской области...
2
Написано определите виды энергии . первые две картинки поняла, а на третей...
3
Сюжет скульптуры лаокаон с сыновьями. ,...
2
Решите уравнение ( с подробным решением , )...
2
Как составить диалог из этих слов: а.чем я могу ? а.это коробка не дорого....
1
Одгадай загадку не розбивши гонщика , не з йсти кашки...
2
Выполните умножение: 6/7*(-9 1\3) -0,125*(-6,4) 2,4*(-4 1\6) -9\28*(-2 4\5)...
1
Напишите не большой анализ о стихотворение по горам две хмурых тучи....
2
Найдите 3 угл в треугольнике , если даны два остальных а)50º и 35º б)27º...
2
var a,b,c: real;
begin
readln(a,b,c);
if (a=b) and (b=c) and (c=a) then writeln('true') else writeln('false');
end.