Составьте программу в паскаль авс для двух указанных с клавиатуры числа выполнить следующее: чётные числа умножить на 3, нечётные разделить на 4. вид вывода должен быть: (например) было стало 2 6

yzenik2 yzenik2    1   29.09.2019 04:20    3

Ответы
Xomka03 Xomka03  09.10.2020 01:57

var

a,b: integer;

begin

 write('Введите a и b: ');

 readln(a,b);

 if a mod 2 = 0 then  

    writeln(a/4)

    else writeln(a * 3);

if b mod 2 = 0 then      

    writeln(a/4)

    else writeln(b * 3);

end.

ПОКАЗАТЬ ОТВЕТЫ
Vladimirtty Vladimirtty  09.10.2020 01:57

//PascalABC.NET *****************************


Составьте программу в паскаль авс для двух указанных с клавиатуры числа выполнить следующее: чётные
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика