Составьте программу в PascalABC, которая печатает в первой строке два знака '& &' через один пробел, во второй – через два пробела '& &', в третьей - '& &' через три пробела, ..., в строке с номером 9 - & (через 9 пробелов) & .

Печать строки оформить через процедуру. Число строк вводить с клавиатуры.

SherlockloveMoriarty SherlockloveMoriarty    1   27.04.2020 21:45    2

Ответы
Крыло Крыло  13.09.2020 20:50

// PascalABC.NET

procedure MadPrt(n: integer) := Writeln('&' + n * ' ' + '&');

begin

 var n := ReadInteger('Сколько нужно строк?');

 for var i := 1 to n do

   MadPrt(i)

end.


Составьте программу в PascalABC, которая печатает в первой строке два знака '& &' через один
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика