tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составте программу в pascal
Составте программу в pascal которая напечатает таблицу умножения на вводимую цифру например 5 5*1=5 5*2=10 5*3=15 5*4=20 и.т.д
kulaevasvetlan
2 01.10.2019 11:10
1
Ответы
Петрович05
09.10.2020 07:39
PascalABC.NET 3.4.2, сборка 1863 от 10.11.2018Внимание! Если программа не работает, обновите версию!
begin
var n := ReadInteger;
for var i := 1 to 9 do
$'{n}*{i}={n*i}'.Println
end.
55*1=55*2=105*3=155*4=205*5=255*6=305*7=355*8=405*9=45
ПОКАЗАТЬ ОТВЕТЫ
DimaRostovonDon
09.10.2020 07:39
Var x,i:integer;
begin
Readln(x);
i:=1;
While i<10 do begin
Writeln(x+'*'+i+'=');
Writeln(x*i);
i:=i+1;
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
РукиКрабы111111111
17.09.2021 09:37
Определить значение: trunc(abs(-15)/round(4.5))[информатика]...
АнастасияХорошистка
17.09.2021 09:41
1.Какое программное обеспечение применяется для обучения в Вашем техникуме? 2.На каких дисциплинах используются информационные технологии, цифровые образовательные...
Abzik5203
17.09.2021 09:43
Охарактеризовать естественные звуки ( подробно идёт контрольная!!...
Hgfdc
13.01.2022 05:14
c++ С клавиатуры вводится число Х =0. Определить високосный это год или нет...
Дана896
13.01.2022 05:07
составить логическую функцию...
сюрприз23456789
13.01.2022 05:03
Как написать программу по обмену валют python(₽ в €, € в ₽)...
hjdbr
01.11.2020 15:16
Упростить высказывание, используя равносильные преобразования алгебры логики....
matherfather
01.11.2020 15:16
5. Дан двумерный массив. Определить: а) номер столбца, в котором расположен минимальный элемент четвертойстроки массива. Если элементов с минимальным значением...
Настя789032131
19.11.2020 19:09
Используя диаграмму Венна, сравните реляциов иерархические и сетевые базы данных.Иерархические БДРеляционные БДСетевые Б...
alusykapogo
12.08.2019 22:40
Найди корни уравнения (2x-1)*(3x+4)-6x^2=1...
Популярные вопросы
2) Изобразите на координатной прямой и запишите пересечение...
3
1. Мәтіндерді оқып, стиліп, жанрын салыстырынып, Еректеліктерін,...
3
Выпиши из текста предложения с однородными членами. Подчеркни...
3
Cos^2 п/8-sin^2 п/8упростите выражение...
3
Б) напиши словесные уравнения химических реакций...
1
62-бет, 4-тапсырма «Сиқырлы қоржын» ойыны. Әрқайсың қоржынның...
1
Георг Ом обнаружил, что величина электрического тока I зависит...
3
ответить на вопросы . отпредилить основную мысль текста !и задать...
2
Мәтіндегі ақсақал неліктен мұрагерлігін кенже баласына табыстайды?...
3
Определите направление смещения электронной плотности в парах...
1
begin
var n := ReadInteger;
for var i := 1 to 9 do
$'{n}*{i}={n*i}'.Println
end.
55*1=55*2=105*3=155*4=205*5=255*6=305*7=355*8=405*9=45begin
Readln(x);
i:=1;
While i<10 do begin
Writeln(x+'*'+i+'=');
Writeln(x*i);
i:=i+1;
end;
end.