Составьте программу в pascal abc: найдите сумму положительных чисел из трёх !

contemplation22 contemplation22    3   30.09.2019 14:10    7

Ответы
ichhund ichhund  09.10.2020 05:36

var x,sum,i:integer;

begin

sum:=0;

writeln('Enter 3 numbers');

for i:=1 to 3 do

   begin

   read(x);

   if (x>=0) then sum:=sum+x;

   end;

writeln('sum =', sum);

end.

Ввод : 1 -2 3

Вывод: sum =4

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика