Составьте программу в pascal abc, которая посчитает количество двоек в числе​

Маша2005051 Маша2005051    2   07.10.2019 20:20    2

Ответы
OlaCoch OlaCoch  10.10.2020 02:23

var

   a, n : integer;

   

begin

   write('введите число: ');

   readln(a);

   while a > 0 do begin

       if a mod 10 = 2 then n += 1;

       a := a div 10;

   end;

   writeln('двоек: ', n);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика