Составьте программу, в которой компьютер запросит у Вас ввести любое число от 1-9. Затем проверит у Вас таблицу умножения на указанное число. Если ответ будет правильным выведет «Верно», в противном случае выведет «Ошибка»

MiraQeen MiraQeen    2   20.04.2021 07:33    3

Ответы
licicha licicha  20.04.2021 07:40

while 1:

   tabl = int(input("Введите число от 1 - 9: "))

   if 1 <= tabl <= 9:

       break

print(tabl)

for i in range(1, 10+1):

   if int(input(f"Сколько будет {tabl} * {i}: ")) == tabl * i:

       print("Верно")

   else:

       print("Ошибка")

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика