Составьте программу, в которой каждому элементу массива, стоящему на четном месте, присваивается его номер, а элементу на нечетном месте - его номер с противоположным знаком.

vdv2001891 vdv2001891    1   21.12.2020 21:17    3

Ответы
Pollyyyyyyyyyyyyyyy Pollyyyyyyyyyyyyyyy  20.01.2021 21:26

program mas;

var i: integer;

mass: array[1..50] of integer;

begin

for i:=1 to 50 do

begin

if i mod 2 = 0 then

mass[i]:= i

else

mass[i]:= i * (-1)

end;

writeln(mass)

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика