Составьте программу ,увеличивающую четные элементы линейного массива a[1..n] на 1

89635878895 89635878895    1   30.07.2019 05:20    1

Ответы
настюшка1101 настюшка1101  27.09.2020 18:57
Var
i,n:integer;
a:array [1..1000] of integer;
Begin
Read(n);
For i:=1 to n do
Read(a[i]); //вводим элементы массива
For i:=1 to n do begin
If a[i] mod 2 = 0 then inc(a[i]); //прибавляем 1 к четным элементам
Write(a[i], ' ');
End;
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика