Составьте программу. У мальчика было (c) рублей. Он купил в магазине (a) ручек по цене (b) рублей за ручку. Определите, сколько денег осталось у мальчика. Значение (a,b,c) введите с клавиатуры. Результат выведите на экран ( PascslABC.NET )​

andriyianna andriyianna    1   08.02.2021 22:17    1

Ответы
DimaGostovsky DimaGostovsky  10.03.2021 22:19

Листинг программы:

var a,b,c:integer;

begin

 writeln('Задайте a,b,c:');

 readln(a,b,c);

 c:=c-(a*b);

 writeln(c,' ', 'рублей осталось у мальчика');

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика