tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу.с клавиатуры
Составьте программу.с клавиатуры вводится 15 чисел,сколько из них оканчивается на 4
Frizi4
1 29.08.2019 05:30
3
Ответы
caesar2
06.10.2020 02:16
Var
A:integer;
k,n:integer;
Begin
Write('Введите 15 чисел: ');
k:=0;
For n:= 1 to 15 do
Begin
Read(A);
if Abs(A) mod 10 = 4 then k:=k+1
End;
WriteLn('Количество чисел, оканчивающихся на 4: ',k);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
aibekauezhanme
20.08.2019 10:50
Сущность аналитических вычислений заключается: 1) в том, чтобы результатом была какая-то общая формула, не требующая вычислений с округлениями; 2) в вычислении искомого значения путем...
яна7933
21.10.2020 08:40
Заполните в тетраде таблицу виды информации по восприятия примерами из повседневной жизни...
zeus333
12.02.2021 08:56
Напишите две задачи на языке Pascal ABC: 1.Дан массив из 12 целых чисел, заданных случайным образом на [-40;40]. Нечетные элементы массива уменьшить на 2. Вывести изменившийся массив...
Aluniy
12.02.2021 08:54
Ребят нарисовать несложный по информатики векторный рисунок в пэйнте ,на ноутбуке или компьютаре и скинуть в вацап по номеру телефона(89826508292) или может у ковота осталось и могут...
ruslankryoi
12.02.2021 08:53
створити список з 15 випадкових елементів (від -30 до 25). знайти суму, кількість та середнє арифметичне окремо додатніх та від ємних елементів списку...
НикитаСекретчик
12.02.2021 08:53
Создайте проект, в котором нужно сформировать табличную величину из 8 целых чисел, находящихся в строках многострочного текстового поля, и визуализировать значение каждого элемента...
YULIAJUICE
12.02.2021 08:52
Команда print это ввод данных вывод на экран тип данных переменная...
mkmoonlightovwm0o
12.02.2021 08:52
Написать программк по заданному алгоритму...
lag228
12.02.2021 08:47
Нужна программа умножения первых 10 натуральных чисел. Использовать счетчик типа s:=s*i; И надо использовать оператор while...
Vika20032412
12.02.2021 08:47
Подготовка сценарий выступления Лена и детская площадка надо разделить предложения на вступление, основную часть, заключение и тезисы...
Популярные вопросы
Виконати перетворення: CH4- CH3Cl- C2H6- C2H5-NO2- CO2...
1
Розділ 2 7 . Запишіть послідовність літер, що відповідає правильній послідовності...
3
Listen to the reports. What are they about? Number them in the order you hear them....
2
(1/a + a/b2) / (a/b2 - 1/a)...
2
ДО ІТЬ, БУДЬ ЛАСКА!Письмовий переказ 1 розділу Гуси лебеді летять М. Стельмаха...
1
В пустую мензурку массой 230 г налили жидкость объемом 75 см3. Масса мензурки увеличилась...
1
Докажите равенство треугольников ABC и CDA,изображенных на рисунке,если BC=ADи...
1
Предложения со словом заметил. Предложения со словом откликнулся....
1
Найдите и отметьте четвертый «лишний» в каждом варианте. Свой выбор объясните с...
3
Назовите величайших царей Ассирии и Халдейского царства. Чем они прославились?...
2
A:integer;
k,n:integer;
Begin
Write('Введите 15 чисел: ');
k:=0;
For n:= 1 to 15 do
Begin
Read(A);
if Abs(A) mod 10 = 4 then k:=k+1
End;
WriteLn('Количество чисел, оканчивающихся на 4: ',k);
End.