Составьте программу решающую следующую . известна длина окружности l. найдите площадь круга s ограниченного этой окружностью. формулы для вычисления длины окружности и площади круга i=2пr? s= пr^2( где п= 3,14)

titovazaiceva titovazaiceva    1   19.05.2019 08:20    6

Ответы
Soos11111 Soos11111  12.06.2020 12:42

const

  p = 3.14;

var

  L, S:real;

begin

  write('L = '); readln(L);

  writeln('S = ', sqr (L / (2 * p)) * pi);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика