tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу расположения
Составьте программу расположения элементов в массиве a(n) так, чтобы положительные были в конце. заранее . pascal
kristushaushakova
2 30.05.2019 11:10
0
Ответы
syr00
30.06.2020 11:38
Program gt;
var a:array[1..100]of integer;
n,i:integer;
begin
read(n);
for i:=1 to n do
read(a[i]);
for i:=1 to n do
if(a[i]<=0)then write(a[i],' ');
for i:=1 to n do
if(a[i]>0)then write(a[i],' ');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
MaxRozBerg
17.09.2019 13:10
Вкаком цикле мы заранее знаем, сколько раз выполнится команды в теле цикла? * 1 цикл с параметром во всех циклах цикл с предусловием цикл с постусловием определите результат...
yuliasitnikova
17.09.2019 13:10
Назначение циклической структуры? * повторение идущих подряд одинаковых команд некоторое число раз; проверка условия в тексте; печать текста; повторение одной команды не более...
Obamakrutoi
18.03.2020 14:42
является ли данное число перевёртышем десятичная запись которого читается одинаково слева направо и справа налево 122нет 121перевертыш 222перевертыш составить блок схему ...
lesnichka1980
25.09.2019 10:06
Для чого використовиваеться эксперемент? ...
Катерина26121
26.09.2019 00:40
Напечатать 5 раз своё имя, используя оператор цикла программа кумир...
dariaglaowa1
26.09.2019 00:40
Ввести с клавиатуры пароль (символьную строку). если его длина меньше, чем 6 символов, вывести сообщение «слишком короткий пароль! ». если пароль начинается с букв «qwerty» вывести...
077k
16.05.2021 14:34
Задание Для данной области составить программу, которая печатаетtrue, если точка с координатами (x, y)принадлежит закрашенной области, иfalse - в противном случае. SOS!! ...
vvvvcrrrq
16.05.2021 14:31
по информатике один вопрос ...
valera270607
26.11.2020 11:18
Өлеңді мәнерлеп оқы. Мұғалімнің көмегімен өлеңдегі түсініксіз сөздердің мағынасын анықта. Өлеңдегі ащы қиял , тәтті қиял сөздерінің мәнін түсіндір ...
thecartel777
26.11.2020 11:18
Чим бічний корінь відрізняється від додатково...
Популярные вопросы
Визволення Києва від нацистських окупантів відбулося 6 листопада 1944 року....
3
Сторож у ворот охраняет дом. Синтаксический разбор предложения, сделать и...
3
Назовите следующие соединения: CaO, Ca3 (PO4) 2, CaHPO4, H3PO4. Определите...
3
Как розлозложить слова вишня , бджола и ляч на фонететическуб транскрипцию?...
2
Жизненные принципы Молчалина и Чацкого ввиде сочинения...
1
Сырым Датұлы Кіші жүз қазақтарының қандай құқықтарын қорғауды көздері?...
2
Путешественник шел 8 км по азимуту 0, 14 км - по азимуту 270, 8 км - поазимуту...
1
Spell these words. 1) [ bɔrdə] 3) [kəust] 2) [ væli] 4) [plen] 5) [stretſ...
2
Выполнить задания под б, в Qbasic...
3
Перевести: 12:30, 14:45, 8:55 на французский язык...
2
var a:array[1..100]of integer;
n,i:integer;
begin
read(n);
for i:=1 to n do
read(a[i]);
for i:=1 to n do
if(a[i]<=0)then write(a[i],' ');
for i:=1 to n do
if(a[i]>0)then write(a[i],' ');
end.