tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу позволяющую
Составьте программу позволяющую удвоить каждый символ заданной строки и вывести полученную строку на экран
TheArinaS
1 15.06.2019 15:10
5
Ответы
sladkaiakailinn
12.07.2020 18:26
Var a,b:string;
i: integer;
begin
write('Введите строку: '); readln(a);
b:='';
for i:= 1 to length(a) do b:=b+a[i]+a[i];
write('Новая строка: ',b);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
karina27042005
11.07.2019 07:50
Продолжите сказку жили были клавиатура монитор память и процессор жили они дружно пока не возник спор кто из них главнее...
karinakarina9
13.07.2019 21:00
Для каждого объекта укажите одну модель и назовите те свойства , значение которых является одинаковыми у объекта и его модели. а) объект : радуга. модель: свойства: б) объект:...
goida82
12.01.2022 21:58
нА ЯЗИКЕ c++ Создать отдельную функцию для отрисовки игрового поля. Пользователь должен вводить размеры поля вручную с клавиатуры....
lyutaevayulya
12.01.2022 21:58
Требуется написать программу на любом ЯП f(x) sin(0.5x)-x^2+1 [0; Пи] h= Пи/5 n1=2 n2=3 Точки x1, x2, x3 для вычисления значений интерполяционных многочленов 0.81 1.44 2.81...
лошарикуни
12.01.2022 22:24
Где ошибка в этом коде? var n: array [2..5] of integer; var a: array [1..20] of integer; var i: integer; begin for i:=1 to 20 do readln(a[i] ); if a[i] = 2 then n[2]:=n[2]+1;...
vika24rus25
12.01.2022 22:25
По шестнадцатеричной форме внутреннего представления целого числа в 2-х байтовой ячейке восстановить само число. F8D7...
tanyasidorcova
11.06.2019 02:20
Порівняння мамині руки такі теплі, и еще как отвечать правильно отвечать на уроке что такое споріднені слова...
reginam800eymailru
11.06.2019 02:20
Определите поясное время в красноярске, если в лондоне 11 часов....
NastiaKostiuk
11.06.2019 02:20
Раздели текст на предложения . спиши предложение, которое состоит только из главных членов предложения. второе сентября дети снова пришли в школу , родная школа , дорогие учителя...
Danil111234
11.06.2019 02:20
Одновременно из села и города расстояние между которыми равно 250 км навстречу друг другу выехали два автомобиля. автомобиль из города движется со скоростью 60 км ч а автомобиль...
Популярные вопросы
– 3 1. Дано точки А( 83), В2, 5), с 10; 11), д(16; 3). Знайти довжини векторів...
2
История развития атомной энергетики. Очень кратко (не больше 5 предложений)...
3
Написать c# программу, которая записьвает введенные с клавиатуры данные...
3
1234+5645-496 Просто быстренько решите ....
2
Рівння коливання тіла має вигляд х=0,6 cos4пt визначте амплітуду період...
2
- Два куба изготовлены из одного материала. Объём первого куба — 0,4 куб.м,...
2
1. Какие племена входили в состав Западно-Тюркского каганата? А) Аланы,...
3
Складні білки складаються з: Виберіть одну або декілька відповідей: a. сполуки...
3
3a(a²+2ab-5b) выполнить умножение...
2
Знайдіть площу фігури, обмеженоï лініями:...
2
i: integer;
begin
write('Введите строку: '); readln(a);
b:='';
for i:= 1 to length(a) do b:=b+a[i]+a[i];
write('Новая строка: ',b);
end.