Составьте программу получения изображения в котором в первой строке 1 звездочка во второй - 2 в третьей - в строке с номером m-m звёздочек program z2; var m, i, k: integer; prodecure pr (n: integer) ; var i : integer ; begin for i : =1 to n do write ('*') ; writeln ; end; измените программу чтобы в первой строке было m звёздочек во второй на 1 меньше и тд ! ​

отличник738 отличник738    1   19.04.2019 12:41    39

Ответы
elenakosolapova elenakosolapova  08.06.2020 00:55

procedure zv(x:integer);

var i:integer;

begin

for i:=1 to x do

write('*');

writeln;

end;

var n:integer;

begin

readln(n);

zv(n);

end.

Объяснение:

Процедура с именем zv

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика