Составьте программу подсчёта общего количества и латинских букв "а" и "а" во введенной с клавиатуры строке s

вап27 вап27    1   26.05.2019 08:50    1

Ответы
Valerykh123 Valerykh123  22.06.2020 18:48
Program Task;
Var s: String;
i, r: Integer;
Begin
WriteLn('Введите строку:');
ReadLn(s);
For i := 1 To Length(s) Do
If (s[i] = 'a') Or (s[i] = 'A') Or (s[i] = 'а') Or (s[i] = 'А') Then
r := r + 1;
WriteLn('Результат: ', r);
ReadLn;
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика