tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу: по заданной
Составьте программу: по заданной стороне квадрата и радиусу круга выяснить поместится ли квадрат в круг и круг в квадрат?
ImmortalSpirit
3 27.05.2019 08:00
4
Ответы
missaki999
24.06.2020 06:15
Program z1;
var
r,s:integer;
begin
writeln('Введите радиус круга');
readln(r);
writeln('Введите сторону квадрата');
readln(s);
If s>r then
writeln('Круг поместится в квадрат')
else
writeln('Квадрат поместится в круг');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
bohdanaznetishyna
12.02.2021 14:39
очень нужно!! Работа в Python 9 класс. Задан одномерный массив X[N] целых чисел, N(1SN 1000). Найдите Р-ый минимальный элемент, Используя сортировку. Пример 1 10...
EvaSwansea12
12.02.2021 14:36
очень нужно :( Задан одномерный массив X[N] целых чисел, N(1SN 1000). Найдите Р-ый минимальный элемент, Используя сортировку. Пример 1 10 4 495 17 27 63 15 11 0...
mandarinka377
02.12.2020 13:32
Для кодирования одного символа в таблице UNICODE надо: 1 байт2 килобайта2 байта8 бит...
rustie
02.12.2020 13:32
Текст подготовлен для передачи по сети и содержит 512000 символов. Каждый символ кодируется двумя байтами. Время передачи текста составило 32 секунды. Какова скорость...
Durban1984
02.12.2020 13:32
Задание 1 ( ). Перечислите составные части компьютера. Опишите их назначение. Приведите иллюстрации. Задание 2 ( ). Дайте определение терминам: системный блок ,...
A1mSh1k
14.03.2021 12:40
Прочитайте условия задач и напишите программный код. Дана строка, состоящая из слов, разделенных пробелами. Определите, сколько в ней пробелов. (использовать метод...
alisa2847274
14.03.2021 12:41
Нужно вывести числа от 1 000 до 10 000, которые являются результатом факториала на С++ !...
Kristiana132435
14.03.2021 12:42
C++Напишите программный код, который определяет наибольшее число из трех....
2828371
14.03.2021 12:43
1. Расставь программные обеспечения по видамОбучающие программы, Microsoft Visual Basic, игры, антивирусныепрограммы, операционная оболочка, базы данныхСистемное...
Azzzzzaaaazzza
03.10.2019 21:40
Даны устройства : оперативная память, кэш-память, флэш-память жёсткий диск. запишите номера устройств в порядке возрастания их быстродействия...
Популярные вопросы
Здесь царство холода и снега, бушует пурга, ветер валит с ног...
3
Визнака напрям інансууйного страху черезКальянскатар, зусилівната...
2
Випиши 4 речення з прямою мовою з оповідання Сіроманець...
1
сделать сочинение на тему Каким должен быть гражданин Р. Ф...
3
Составьте с данными глаголами 3-4 предложения на темы «вечером»,...
1
Задай 5 спец вопросов в present simole с Ж...
1
Ребзя я в этом полный ноль...
2
Внешняя политика павла 1 1почему российский император не смог...
1
Помагите . К этому тексту нужно написать продолжение её. За...
1
24.27. К концам рычага приложены направленные внизсилы 36 и...
2
var
r,s:integer;
begin
writeln('Введите радиус круга');
readln(r);
writeln('Введите сторону квадрата');
readln(s);
If s>r then
writeln('Круг поместится в квадрат')
else
writeln('Квадрат поместится в круг');
end.