tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу по заданному
Составьте программу по заданному a исследуем корню уравнения ах=10 выводим на экран значение выделеного коря
nikitamova2004
3 11.09.2019 09:00
2
Ответы
Snegina85
07.10.2020 07:11
// PascalABC.NET 3.3, сборка 1576 от 16.11.2017
// Внимание! Если программа не работает, обновите версию!
Begin
var a:= ReadReal('a =');
Writeln(a,'x = 10');
Writeln('x = ', 10/a);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
мод8
26.06.2019 02:50
Каждый символ кодируется при таблицы unicode, определите, чему равен информационный объем в байтах следующего высказывания алексея толстого: не ошибается тот, кто ничего не...
bviktoria4567
07.05.2020 13:03
ОЧЕНЬ Последовательность действий, выполнение которых приводит к конечному результату -...
KatyGey
07.05.2020 13:03
В ячейке С2 найдите вторую цифру самого длинного из чисел, находящихся в ячейках А1 и В1...
premium79
07.05.2020 13:05
В среде Lazarus создать проект для решения уравнения ах+b=с, где a,b,c - действительные числа и их задает пользователь. Для сдедующих значений: 1) a=0, b=12, c=3 2) a=7, b=...
fff567
07.05.2020 13:17
Фермерське господарство має можливість придбати не більш ніж 19 тритонних вантажівок і не більш ніж 17 пятитонних. відпускна ціна тритонної вантажівки 4000грн пятитонний 5000грн...
sofia2004417
07.05.2020 13:17
Как сохранить документ после редактирования ?...
ggghh99
07.05.2020 13:18
С ЗАДАЧЕЙ Составить программу вывода на экран кубов всех целых чисел 1 a до N. Пример вывода результата: 1 - 1 2 - 8 3 - 27 и т.д. (Принимается ТОЛЬКО КОД ПИТОНА ИЛИ С++. ПАСКАЛЬ...
Svetik2982
07.05.2020 13:20
Решите задачу, очень на зачёт нужно, как можно быстрее\ Мишка — маленький белый медвежонок. А как известно, маленькие медвежата в свободное время любят играть в кости на шоколадки....
софа336
07.05.2020 13:19
Напишите программу, в которой осуществляется ввод целых чисел (ввод осуществляется до тех пор, пока не будет введен ноль) и подсчет введенных отрицательных чисел....
ученик6бкласса
07.05.2020 13:21
С ЗАДАЧЕЙдля составления отчета в систему вводят результаты ЕГЭ по информатике. Составьте программу, запрашивающую количество учеников, проходной , а затем ЕГЭ каждого школьника....
Популярные вопросы
Почему могущество твери росло быстрее других княжеств...
2
Питание в разные сезоны года реки дунай...
1
10 вопросов по теме колпино в годы ! !...
1
Подберите синонимы к словам экспериментировать непритязательный и составьте...
2
Які проблеми автор відкриває у творі неймовірні пригоди івана сили...
1
Ворон живёт 60 лет,а овца-в пять раз меньше ворона.лошадь живёт на четыре...
1
Написать сочинение на тему жазги тиршилик (обязательно на казахском языке)...
2
Выяви закономерность и дополни каждый ряд(_ это будет пропушенное число)...
3
Стороны треугольника 8,4 см, 9,75 см и 53105310 см. периметр данного треугольника...
1
Но счастья нет и между вами, природы бедные сыны! синтаксический разбор...
2
// Внимание! Если программа не работает, обновите версию!
Begin
var a:= ReadReal('a =');
Writeln(a,'x = 10');
Writeln('x = ', 10/a);
end.