Составьте программу по в день группа туристов покупает 10 булок хлеба по a тенге, 5 батонов по b тенге, 10 консервов по c тенге и ведро картошки за d тенге. сколько остается денег? составьте программу,огромное

TopGmaer TopGmaer    3   18.07.2019 11:00    3

Ответы
turebekrasul turebekrasul  21.09.2020 23:21
Var
a, b, c, d, x: integer;
begin
write('Введите общее количество денег: ');
readln(x);
write('Введите стоимость хлеба: ');
readln(a);
write('Введите стоимость батонов: ');
readln(b);
write('Введите стоимость консервов: ');
readln(c);
write('Введите стоимость картошки: ');
readln(d);
writeln('Осталось: ', x - 10*a - 5*b - 10*c - d, ' тенге');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика