tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу, по которой
Составьте программу, по которой вычисляется f=10! (факториалом числа n называется произведение всех натуральных чисел от i до n включительно).
Violetta0100
3 24.08.2019 14:40
3
Ответы
elenaagro79
05.10.2020 16:49
Var n,f,i:integer;
begin
n:=10;
f:=1;
for i:=1 to n do f:=f*i;
writeln(n,'! = ',f);
end.
Результат:
10! = 3628800
ПОКАЗАТЬ ОТВЕТЫ
stupinaksp029hy
05.10.2020 16:49
#include <iostream> |
using namespace std; |
int main(){ |
int f=1, i; | C++
for (i=0;i<10;++i) f*=i; |
cout<<f<<endl; |
return 0; |
} |
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
цццрпппр1
18.10.2020 07:17
У меня нет компьютера как написать конспект напишите через 20 мин сдавать...
dimaborysyk99
18.10.2020 07:17
Конструктор алгоритмов. Дано двузначное (трехзначное) число. Написать программу определения: входит ли в него цифра 5? Это делается в Конструкторе алгоритмов, не в паскале,...
ПолинаSweet11
18.10.2020 07:16
Задания 1. Укажите пиктограмму папки общего доступа1.1 Пронумеруйте последовательность действий размещения файлов вагікуобщегодоступаВыделить файлОткрыть папкуобщего доступаНажать...
Fotima100
18.10.2020 07:16
пишит материалный модель на слову «Очки» ...
ANJELIKA2030
15.05.2019 22:47
Постройте ориентированный граф автомата мура, линзы двух видов. линзы первого вида стоят 100 рублей, второго вида – 120 рублей. автомат принимает купюры по 100, 50 рублей...
Den0410
20.10.2020 18:07
1. Установите соответствие между характерными чертами электронно-вычислительной машины: 1. первого поколения является 2. второго поколения является 3. третьего поколения...
ZakFeir
20.10.2020 18:12
Переведите в двоичную, восьмеричную и шеснадцатеричную системы счисления число 192...
кака231
20.10.2020 18:12
Какие устройства компьютера являются физическими?...
Ромзэс1
20.10.2020 18:55
Каким символом обозначено положение переключателя мультиметра для измерения постоянного напряжения. Каким символом обозначено положение переключателя мультиметра для измерения...
MCK17
20.10.2020 18:41
Задание1 1. На основании предложенных данных рассчитать трудовые, стоимостные показатели, а также срок окупаемости затрат. Исходные данные представлены в таблицах 2.1 и...
Популярные вопросы
1.Два катера одновременно отправились от одной пристани в одном направлениях....
2
очень нужно выписать из стихотворения все средства выразительностиНа...
1
РЕШИТЕ А1. Распределению электронов по электронным слоям в атоме кремния...
3
[1]3. Найдите значение выражения, применяя свойства сложения и умножения...
3
Напишите неформальный рассказ как внизу на фотке типо ответить на во...
1
ОЧЕНЬ НУЖНОВыпишите основные термины, относящиеся к семейному праву...
3
Кола радіусів 3 см і 7 см дотикаються зовні. Знайдіть відстань між центрами...
2
Выполнить действие x-y/x-5y/x²×x²-xy/5y...
1
Паралельне перенесення задано формулами x1=x-2; y1=y+3 знайдіть координати...
3
Стоячая волна образуется при наложении двух бегущих навстречу волн одинаковой...
3
begin
n:=10;
f:=1;
for i:=1 to n do f:=f*i;
writeln(n,'! = ',f);
end.
Результат:
10! = 3628800
using namespace std; |
int main(){ |
int f=1, i; | C++
for (i=0;i<10;++i) f*=i; |
cout<<f<<endl; |
return 0; |
} |