Составьте программу ,по которой в переменную a вводится возраст саши,в переменную в вводится возраст маши.в качестве результата на экран выводится фраза < > ,< > или < >

akniet8 akniet8    3   29.06.2019 05:20    2

Ответы
Саша555111 Саша555111  23.07.2020 08:54
Program z1;
   var a, b:integer;
begin
   write(' Введите возраст Саши - '); read(a);
   write(' Введите возраст Mаши - '); read(b);
   if a>b then writeln(' Саша старше Маши на ',a-b,' лет'); 
   if a<b then writeln(' Маша старше Саши на ',b-a,' лет');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика