Составьте программу по информатике которая удаляет в строке s все пробелы, и заменяет их на точки.

GeorgeFedorenko GeorgeFedorenko    2   11.07.2019 08:30    4

Ответы
vanyazoro vanyazoro  03.10.2020 01:06
// PascalABC.NET 3.0, сборка 1088
var
  s:string;
  i,p:integer;
begin
  Write('Введите строку: '); ReadLn(s);
  for i:=1 to Length(s) do
    if s[i]=' ' then s[i]:='.';
  WriteLn('Результат:      ',s)
end.
 
Тестовое решение:
Введите строку: Это дело такое - тестировать   программы   !
Результат:      Это.дело.такое.-.тестировать...программы...!
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика