составьте программу пересчета расстояния из морских миль и кабельтовых в километры, метры и сантиметры (1 морская миля равна 1852 метра. 1 кабельтов равен 1/10 части морской мили)

mailrujl mailrujl    1   20.10.2020 10:20    1

Ответы
Шатунов1 Шатунов1  19.11.2020 10:20

program reset;

function toMils(count,count2:integer):integer;

begin

write(count / 1852 + count2 / 1852 * 10, ' метров, ');

writeln(count / 185200 + count2 / 185200 * 10, ' сантиметров');

end;

var a,b:integer;

begin

   read(a);

   read(b);

   toMils(a, b);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика