Составьте программу (паскаль) вычисления суммы квадратов чисел от 10 до 100, делящихся без остатка на 7 совсем не знаю, как это делать : с, люди добрые

MariaVonlaar MariaVonlaar    3   19.03.2019 23:54    5

Ответы
Artem030405 Artem030405  26.05.2020 05:59

var

s,k: integer;

begin

s:= 0;

for k:=10 to 100 do

if k mod 7 = 0 then

s:= s+sqr (k);

writeln (s);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика