Составьте программу ( паскаль ): на вступительных экзаменах абитуриент сдавал , информатику и сочинение. абитуриент поступит, если получит 5 по информатике и наберем сумму за три экзамена не меньше 13. правда ли, что абитуриент поступил? ( вывести true/false)

HupiTip HupiTip    1   29.06.2019 06:00    0

Ответы
DarinaUSA DarinaUSA  02.10.2020 14:55
Begin
var ex1, ex2, ex3, ex : integer;
writeln ('Введите экзамена по информатике'); readln (ex1);
writeln ('Введите вступительного экзамена по физике'); readln (ex2); 
writeln ('Введите за сочинение');readln (ex3);
ex:= ex1+ex2+ex3;
if (ex1>=5) and  (ex>=13) then writeln ('true') else writeln ('false'); 
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика