tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу pascal
Составьте программу pascal определяющую количество цифр во введённой строке s
Викуля693
2 17.06.2019 12:40
2
Ответы
gelyusya
14.07.2020 11:49
Program gt;
l,k,i:integer;
s:string;
begin
readln(s);
l:=length(s);
k:=0;
for i:=1 to l do
if((ord(s[i])>47)and(ord(s[i])<58))then k:=k+1;
writeln(k);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ksetitaafrgb
25.11.2021 16:18
Поставьте в соответствие битам целое число байт. * 5 бит 256 бит 35 бит 1000 бит...
natali030303nat
26.05.2019 23:50
Перевести число а10= 176 в двоичную, восьмеричную и шестнадцатеричную систему счисления....
annswi
26.05.2019 22:20
Вычислить значения функции y=sin x на отрезке [-10,10] с шагом 2...
Varbax896
26.05.2019 23:50
Устройство ввода графической информации...
помогите1183
16.08.2019 14:40
Напишите программу на паскале, которая будет определять время суток по введенным часам...
Аяна1765
15.05.2020 16:50
Ұлы отан соғысына қатысқан ардагерлерге эссе?...
M5063
15.05.2020 16:50
Решите 2 задачи по гражданскому праву Товарищество организовало производство и поставку в торговую сеть детских игрушек. Впоследствии было установлено, что из-за...
ruslanmorozko
15.05.2020 16:50
Слово що є займенником у реченніА Мак облітає так швидко, що не встигає зів’янути.Б Неба було так багато, що очі тонули в нім, як у мор.В Як добре знати, що тебе...
AndreiBrazhnikov1
15.05.2020 16:50
Установи відповідність між персонажеами та автором твору...
Valentina54
15.05.2020 16:50
Формулы графика функции.номер 4...
Популярные вопросы
7. Установіть відповідність дій пункту горизонтального меню:...
2
З ясуйте, якою частиною мови є виділені слова в реченні (цифра...
1
Мономерами белка являются.. Почему? Объяснение...
3
ОБЧИСЛИТИ МАСУ КУПРУМУ2 БРОМІДУ В ГРАМАХ КІЛЬКІСТЬ 0,5МОЛЬ...
3
Собственная скорость теплохода 24,5 км, скорость течения реки...
2
Вариант II 1 GRAMMAR 1.1. Underline the correct item (5 scores)...
2
Підкресліть прикладки в реченні:видавництво Дніпро видало книжку...
1
Как составить программу на паскале чтобы получился рисунок?...
3
Турист шел пешком 3 ч со скорость 5,5 км/ч и 5 ч со скоростью...
1
Спиши текст,вставляя буквы. Сне(г,к) быстро растаял. Реки разлились...
2
l,k,i:integer;
s:string;
begin
readln(s);
l:=length(s);
k:=0;
for i:=1 to l do
if((ord(s[i])>47)and(ord(s[i])<58))then k:=k+1;
writeln(k);
end.