Составьте программу pascal abc,которая вычисляет количество чисел кратных 6. рандом.

zuzu100 zuzu100    2   20.09.2019 18:30    1

Ответы
Тимур2020 Тимур2020  08.10.2020 05:26
Var a,i,crat: Integer;
begin
WriteLn('введите количество цифр');
readln(a);
Randomize();
for i:=1 to a do
begin
i:=Random(40);
writeln(i);
if (i mod 6 =0) then inc(crat);
end;
writeln('количкство чисел кратных 6=',crat);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика