tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу отгадывания
Составьте программу отгадывания латинской строчной буквы. буду презнательна
pashafil5
3 29.05.2019 13:50
5
Ответы
Змей19
28.06.2020 16:20
uses crt;
var c:char;
crand:integer;
begin
randomize;
crand:=random(122,97);
read(c);
if ord(c)=crand then
writeln('Вы угадали!')
else
writeln('Вы не угадали. Правильный ответ "',chr(crand),'"');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
kristina150017584969
28.05.2019 17:30
:)найдите кол-во всех натуральных чисел, которые удовлетворяют условию: 22x+14y=8456...
dejavu1337
28.05.2019 17:30
Вкаких областях знаний модели пока применяются менее успешно 1. 2. инженерия 3. воспитание 4. астрономия...
даня125
28.05.2019 17:40
Коля! ты пойдёшь в школу? - спросил я друга. нет, - ответил коля. сколько информации я получил? а - 1 бит, б - 2 байта, в - 8 бит, г - 1 бит...
vladik28092006
28.05.2019 17:40
Определите, каким десятичным числам соответствуют следующие двоичные коды 8-разрядного представления целых чисел. 00100111 и 11110101...
nastyadanilina1
28.05.2019 17:40
Решить . написать код. если в заданную строку символов входит каждая из букв слова key, тогда напечатать yes, иначе - no....
ibrohim0775
28.05.2019 17:40
За счет выполнения операции дефрагментация диска добиваются 1. удаления лишних файлов 2. объединения отдельных частей файлов в единую запись 3. увеличения скорости сохранения...
olegvovchuk11
20.04.2020 12:07
Что такое вложенное разветвление?...
Maks189099
28.08.2019 18:30
Написать программу в паскале даны три числа, вывести большее из них...
Лиза200111111
28.08.2019 18:30
Дан квадрат со стороной 9см найдите пириметр если сторону увиличилина 8 см...
Lelik213
28.08.2019 18:30
Дан квадрат со стороной 10 см найдите пириметр если сторону увиличилина 17 см...
Популярные вопросы
В поликлинике работают 80 человек. Из них 5 человек – администрация,...
1
Games The most popular sport in Kazakhstan is football. Lots of people...
1
Знайдіть образ КОЛА(х + 2)^2 + (у — 4)^2 = 4 при гомотетії із центром...
1
как это решить и желательно кратко но ясно...
2
Повернувшись додому, про що довго думав Клим? Леся Воронина Таємне Товариство...
2
Ліро-епічними є твори Т. Шевченка Іван Підкова та Євшан-зілля М. Вороного....
1
С ОБЪЯСНЕНИЕМ Знайти найбільше значення функції y= на відрізку [2; 4]...
3
На украинском план до тексту Людина повинна Бути интеллигентную...
1
Вариант 6 К динамометру с висящим на нем магнитом поднесли, не касаясьмагнита,...
2
решить За просто написанное сообщение бан....
3
var c:char;
crand:integer;
begin
randomize;
crand:=random(122,97);
read(c);
if ord(c)=crand then
writeln('Вы угадали!')
else
writeln('Вы не угадали. Правильный ответ "',chr(crand),'"');
end.