tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу определяющую
Составьте программу определяющую является ли введённое число введённое с клавиатуры двухзначным пример ввода 68 ответ да скажите
персик08
1 04.07.2019 05:10
2
Ответы
1234дмит232323
27.07.2020 23:29
Var A:integer;
Begin
WriteLn('Введи число');
ReadLn(A);
if (A>9)and(A<100) then Write('Да')
else WriteLn('Нет')
End.
Var
A:integer;
Begin
WriteLn('Введи число');
ReadLn(A);
if A>9 then Begin
if A<100 then WriteLn('Да')
else WriteLn('Нет')
End
else WriteLn('Нет')
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
сабрина23
11.12.2019 15:25
Напишите наибольшее число х, для которого истинно высказывание: (x 16) и не (x четное)...
siraevadiana
11.12.2019 15:27
Втаблице запросы и количество найденных по ним страниц некоторого сегмента сети интернет. какое количество страниц (в тысячах) будет найдено по запросу малина & клубника?...
КсенияА2006
18.08.2019 14:20
Дана последовательность,которая состоит из 0 и единиц,переместите в начало последовательности все нули,а затем все единицы....
eminka1
02.04.2019 10:00
Написать программа выводу на экран всех 3 значных чисел,кратных 6 и 4, и заканчивающихся на цифру 8. программу писать тремя с использованием циклов for, while, repeat...
sququ1
17.04.2019 20:45
Повтори k разкоманда1 команда2 командазконецозначает, что последовательность команд команда1 команда2 командаз повторится k раз. чертёжнику был дан для исполнения...
ppetrovaa
10.12.2020 04:34
Информатика задачи на C++: 1.Ежедневно вам приходит огромное количество писем с предложениями по улучшению города. Вы - справедливый и мудрый Мэр, поэтому стараетесь прислушиваться...
nasti0902003
10.12.2020 04:36
Автоматизированное устройство,созданное по принципу живого организма?...
mamanazaruz60
08.03.2019 20:50
Геологи проделали путь длиной 2450км. 10% пути они пролетели на самолёте, 60% пути проплыли в лодках, а остальную часть пешком. сколько километров геологи пешком?...
alexmerser830
08.03.2019 20:50
Arcos(-1) arctg(-1)+arcsin(-1)решите контрольная на носу...
daniilfd
08.03.2019 20:50
5.диагональ правильной четырехугольной призмы равна 7м, а диагональ боковой грани 5м. найти боковую поверхность призмы....
Популярные вопросы
Будь ласка! форми слова до слова літо...
2
Втреугольнике abc проведена медиана ae. найдите be, если известно что ab=31,3...
3
Приставьте,что на землю прилители иноплонитяне.какие бы вы вопросы вы им задали.какие...
3
Реши неравенство 4x+x2≥0 выбери правильный вариант ответа −4 x −4,x 0 x≤−4,x≥0...
1
Анализ монолога чатского второе действие явление пятое...
3
Комек! эссе керек.такырыбы: денсаулыкка пайдалы тагамдар...
2
Фотосинтез может происходить в растительных клетках, которые содержат хлоропласты...
3
Какие вы знаете обряды казахского народа? чему обряды учат нас? что такое обрядовые...
2
Соединения обоазуюзие клеточные мембраны...
2
Втреугольнике abc проведена медиана ae. найдите be, если известно что ab=45,4...
1
Begin
WriteLn('Введи число');
ReadLn(A);
if (A>9)and(A<100) then Write('Да')
else WriteLn('Нет')
End.
Var
A:integer;
Begin
WriteLn('Введи число');
ReadLn(A);
if A>9 then Begin
if A<100 then WriteLn('Да')
else WriteLn('Нет')
End
else WriteLn('Нет')
End.