Составьте программу, определяющую, является ли последняя цифра введенного целого числа (любого) четной ли нечётной

Анюта10072401 Анюта10072401    3   09.09.2019 07:00    8

Ответы
veronikarub veronikarub  07.10.2020 02:34
Program pr1;
var a:integer;
begin
writeln('Введите число');
readln(a);
if a mod 2 = 0 then
writeln('Это число чётное')
else
writeln('Это нечётное число');
end.

program pr2;
var i, sum:integer;
begin
sum:=0;
i:=2;
while (i<=13) do
begin
writeln(i);
if (i mod 2 = 0) then
begin
sum:=sum+i;
end;
i:=i+1;
end;
writeln('Сумма чётных чисел: ', sum);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика