Составьте программу, определяющую номер координатной четверти, в которой находится точка с координатами(x,y). числа x,y введите с клавиатуры. пример ввода: -5 7 пример вывода: 2 pascal

fumymovie fumymovie    3   06.09.2019 06:50    4

Ответы
LaMihaLa LaMihaLa  06.10.2020 20:50
Program z1;
var x,y:integer;
begin
writeln('введите координаты');
readln(x,y);
if (x>0) and (y>0) then writeln('1')
else
if (x>0) and (y<0) then writeln('4')
else
if (x<0) and (y>0) then writeln('2')
else writeln('3');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика