tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу,
Составьте программу, определяющую, могут ли три числа a, b, c являются длинами сторон треугольника. числа a, b, c введите с клавиатуры
МЯУСИМ2007
2 05.07.2019 01:00
1
Ответы
Pussyellien
28.07.2020 15:21
Var a,b,c:integer;
begin
writeln('a=');
readln(a);
writeln('b=');
readln(b);
writeln('c=');
readln(c);
if (a+b>c) and (b+c>a) and (a+c>b) then writeln('treugolinik suscestvuet ;) else writeln('treugolinik ne suscestvuet');
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
gelyacot
09.09.2020 22:15
Если кто изучал Java, и кто понимает в чём ошибки, можете написать этот же код с учётом ошибок if , switch , for , while , do-while }; public SwingDemoHelp() { JFrame jfrm = new...
Lkiozra
01.02.2021 13:06
заполнить таблицу по информатика типы данных int описание целые числа...
0502abylai
01.02.2021 13:06
Сколько конструкций условного оператора было изучено Назовите их...
maxmxax25245
19.09.2019 22:20
Составьте кроссворд основные компоненты компьютера и их свойства....
fa7b3ar
03.06.2019 09:10
Решить метаграммы с «к» на море я бываю, с «т» я мусор убираю и ещё одна метаграмма с «ю» по воде скольжу, с «я» на голове сижу...
maZIK007
09.03.2021 13:11
Даны два целых числа, А и В. Надо вывести в порядке возрастания числа от А до В, (включая А и В) а также кол-во этих чисел (N)....
murkacomkate
09.03.2021 13:11
4.1 Рассмотри изображение. Запиши что выдаст программа в качестве ответа(s), если ты введешь v=2, t= 11 *...
morozovasanya
13.07.2021 16:16
Вопросы для игры сабже. Только по больше вопросов скиньте вопросыы...
Someoneone
13.07.2021 16:16
решить задачи 4) после каникул рост гули стал 5 футов 3 дюйма выразите её рост в метрах если 1 фут принять равным 30 см 1 дюйм принять равным 2,5 см 10) Махмед хранит свои сбережения...
rafaelkhasanov
13.07.2021 16:16
Из какой главы Маленького принца эти слова Взрослые очень любят цифры. Когда рассказываешь им, что у тебя появился новый друг, они никогда не спросят о самом главном. Никогда они...
Популярные вопросы
2complete the sentences with the article a/the where necessary 1) greece is situated...
2
Повышение или понижение соцыального статуса является: 1)соцыальной ролью 2)соцыальной...
3
Решите уравнения 1)|у|=9 2) |х|=1,6 3)|у|=5/9 4)|х+7|=10...
3
Точка f не лежит в плоскости параллелограмма abcd m середина df n-середина bf...
3
Можно вообще без рисунков. из точки o пересечения диагоналей ромба к его плоскости...
2
Сочинение 6 класс по , на любую тему...
2
Что такое завещание и каковы его признаки? какие распоряжения могут составлять...
1
Переведите в десятичную дробь. 5 часов 42 минуты 4 часа 42 минуты...
2
95- , объясните суть изречений в чем суть ? ? как их понять ? ? ! 1) нищий постучал...
1
Составь и напиши с глаголами-синонимами небольшой рассказ глаголы: прыгают, скачут,...
3
begin
writeln('a=');
readln(a);
writeln('b=');
readln(b);
writeln('c=');
readln(c);
if (a+b>c) and (b+c>a) and (a+c>b) then writeln('treugolinik suscestvuet ;) else writeln('treugolinik ne suscestvuet');
readln;
end.