tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу нахождения
Составьте программу нахождения суммы всех целых чисел в диапазоне от -5 до n
dndsjsk
3 23.08.2019 06:00
9
Ответы
Lukanuta2704
02.08.2020 21:19
Program n1;
var i,sum,n: integer;
begin
readln(n);
sum:=0;
for i:=-5 to n do sum:=sum+i;
writeln(sum);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Lol23212
16.10.2019 09:20
Сочинение на тему интернет - безопасен или нет? напишите ...
rahat9
16.10.2019 09:19
Ақпараттың өлшем бірлігі сөзінде неше бит жане байт...
kitikunit
16.10.2019 09:07
Почему для резервно копии лучше использовать cd-rw диск,чем флоппи-диск? ...
Dacha07K
16.10.2019 09:07
Какое количество страниц(в тысячах) будет найдено по запросу лягушка...
sokoldam4
16.10.2019 09:06
Почему для резервной копии лучше использовать cd-rw диск,чем флоппи-диск? (отвечайте по вопросу ,мне не нужны левые определения)...
korolinkot
12.01.2021 12:14
2.Где-то в поле Робота находится вертикальная стена с отверстием в одну клетку, размеры которой неизвестны. Робот из произвольной клетки справа от стены, но обязательно...
Luba0111
12.01.2021 12:16
Як відмінити нумерацію (маркування) після закінчення введення елементів списку?...
savkinaveronika
12.01.2021 12:17
Для чого потрібне упорядковане зберігання даних?...
pupsic3
19.05.2019 19:30
Turbo pascal. спортсмен пробежал 10 км в первый день.каждый следующий день он увеличивал норму на 10% от нормы предыдущего дня. определить: a) через сколько дней он будет...
LadnoOK
16.12.2019 12:58
При построении модели необходимо 1) выделить все существующие свойства объекта 2) описать все существующие свойства объекта 3) выделить только те свойства объекта которые...
Популярные вопросы
Пересекает ли прямая у=12 график функции у=х^2+4...
3
Как и на сколько изменится энергия атома при поглощении им кванта излучения...
2
«приволжская возвышенность -водораздел между волгой и доном , альпы...
2
Механическое движение.виды движения...
2
Сполным решением . к концам рычага длинной 1 м.,находящегося в равновесии,подвешены...
3
Решите с решением: (5у+7+6у-8)∙4=70...
3
Вычислите массу и колво вещества магния, необходимые для получения 30...
3
ответить на вопрос : какие экологические последствия имело открытие...
3
Нужно написать на изображение великой отечественной войны 20 века...
3
Разберите слова по составу: удружите, подарите...
1
var i,sum,n: integer;
begin
readln(n);
sum:=0;
for i:=-5 to n do sum:=sum+i;
writeln(sum);
end.